summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/powerpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/powerpc/Makefile.am')
-rw-r--r--newlib/libc/machine/powerpc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/machine/powerpc/Makefile.am b/newlib/libc/machine/powerpc/Makefile.am
index fd8a6530a..94962c73c 100644
--- a/newlib/libc/machine/powerpc/Makefile.am
+++ b/newlib/libc/machine/powerpc/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
noinst_LIBRARIES = lib.a
-lib_a_SOURCES = setjmp.S time.c
+lib_a_SOURCES = setjmp.S times.c
lib_a_LIBADD = @extra_objs@
EXTRA_lib_a_SOURCES = @extra_sources@
lib_a_DEPENDENCIES = @extra_objs@