summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/sh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/sh/Makefile.am')
-rw-r--r--newlib/libc/machine/sh/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/machine/sh/Makefile.am b/newlib/libc/machine/sh/Makefile.am
index 9cb529347..3cf7f799f 100644
--- a/newlib/libc/machine/sh/Makefile.am
+++ b/newlib/libc/machine/sh/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
noinst_LIBRARIES = lib.a
if SH64
-lib_a_SOURCES = setjmp.S
+lib_a_SOURCES = memcpy.S memset.S setjmp.S strcpy.S
else
lib_a_SOURCES = memcpy.S memset.S setjmp.S strcpy.S strcmp.S
endif