summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index c859cbfc0..e7d4fea21 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -55,6 +55,8 @@ LIB_SOURCES = \
rget.c \
scanf.c \
setbuf.c \
+ setbuffer.c \
+ setlinebuf.c \
setvbuf.c \
siprintf.c \
snprintf.c \
@@ -142,6 +144,8 @@ CHEWOUT_FILES = \
rename.def \
rewind.def \
setbuf.def \
+ setbuffer.def \
+ setlinebuf.def \
setvbuf.def \
siprintf.def \
sprintf.def \