summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index f09ed22e8..df147caf8 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -100,7 +100,7 @@ LIB_OBJS = \
vasprintf.$(oext)
endif
-LIBADD_OBJS = vfiprintf.$(oext) vfprintf.$(oext) vfiscanf.$(oext)
+LIBADD_OBJS = vfiprintf.$(oext) vfprintf.$(oext) vfscanf.$(oext) vfiscanf.$(oext)
libstdio_la_LDFLAGS = -Xcompiler -nostdlib