summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index 6a9296e62..74df73a09 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -229,6 +229,7 @@ CHEWOUT_FILES= \
malloc.def \
mallocr.def \
mblen.def \
+ mbsnrtowcs.def \
mbstowcs.def \
mbtowc.def \
mlock.def \
@@ -241,6 +242,7 @@ CHEWOUT_FILES= \
strtoll.def \
strtoul.def \
strtoull.def \
+ wcsnrtombs.def \
wcstod.def \
wcstol.def \
wcstoll.def \