summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index f33550fc7..e6d60dbc3 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -34,6 +34,7 @@ lib_a_SOURCES = \
getopt.c \
labs.c \
ldiv.c \
+ ldtoa.c \
malign.c \
malloc.c \
mblen.c \
@@ -157,6 +158,7 @@ doc: $(CHEWOUT_FILES)
CLEANFILES = $(CHEWOUT_FILES) *.ref
dtoa.o: dtoa.c mprec.h
+ldtoa.o: ldtoa.c mprec.h
ecvtbuf.o: ecvtbuf.c mprec.h
mbtowc_r.o: mbtowc_r.c mbctype.h
$(COMPILE) -c -fshort-enums $(srcdir)/mbtowc_r.c -o $@