summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index 13608eafd..baf3de9fd 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -79,7 +79,15 @@ LIB_SOURCES = \
wcstombs.c \
wcstombs_r.c \
wctomb.c \
- wctomb_r.c
+ wctomb_r.c \
+ btowc.c \
+ mbrlen.c \
+ mbrtowc.c \
+ mbsinit.c \
+ mbsrtowcs.c \
+ wcrtomb.c \
+ wcsrtombs.c \
+ wctob.c
# Because of how libtool moves objects around, mallocr must be built last.
LIBADD_OBJS = freer.$(oext) reallocr.$(oext) callocr.$(oext) cfreer.$(oext) malignr.$(oext) \