summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index aad103266..26e4b5332 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -55,6 +55,7 @@ LIB_SOURCES = \
mstats.c \
mtrim.c \
nrand48.c \
+ on_exit.c \
putenv.c \
putenv_r.c \
qsort.c \
@@ -167,6 +168,7 @@ CHEWOUT_FILES= \
mbtowc.def \
mlock.def \
mstats.def \
+ on_exit.def \
qsort.def \
rand.def \
rand48.def \