summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index 9deaf9a64..2d45d1029 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -50,6 +50,7 @@ GENERAL_SOURCES = \
quick_exit.c \
rand.c \
rand_r.c \
+ random.c \
realloc.c \
reallocf.c \
sb_charsets.c \
@@ -282,6 +283,7 @@ CHEWOUT_FILES= \
on_exit.def \
rand.def \
rand48.def \
+ random.def \
rpmatch.def \
strtod.def \
strtol.def \