summaryrefslogtreecommitdiffstats
path: root/newlib/libc/string/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/string/Makefile.am')
-rw-r--r--newlib/libc/string/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/string/Makefile.am b/newlib/libc/string/Makefile.am
index e36012500..d97c1ff67 100644
--- a/newlib/libc/string/Makefile.am
+++ b/newlib/libc/string/Makefile.am
@@ -23,6 +23,8 @@ LIB_SOURCES = \
strcpy.c \
strcspn.c \
strerror.c \
+ strlcat.c \
+ strlcpy.c \
strlen.c \
strlwr.c \
strncat.c \