aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0714a02e..ba604c78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,11 +94,10 @@ if (CMAKE_HOST_UNIX)
if(NOT ${CMAKE_CROSSCOMPILING} STREQUAL "TRUE")
enable_testing()
add_subdirectory(test)
- if (LATEX_COMPILER)
- add_subdirectory(doc)
- endif()
endif()
+ add_subdirectory(doc)
+
include(InstallRequiredSystemLibraries)
set(CPACK_PACKAGING_INSTALL_PREFIX /usr)
include(cmake/package.cmake)