aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77fad100..c55321eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,6 +47,7 @@ if(WIN32 OR "${CMAKE_SYSTEM_NAME}" STREQUAL "Windows")
# - insert #include <windows.h> at the top of awk.h
# - remove function execvp from pc/gawkmisc.pc
DefineConfigHValue(HAVE_SETENV 1)
+ DefineConfigHValue(HAVE_USLEEP 1)
DefineConfigHValue(STDC_HEADERS 1)
DefineConfigHValue(HAVE_STRINGIZE 1)
# TODO: Eli Zaretskii remined me that the generated