aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a67ed2a1..07c6d342 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -270,8 +270,7 @@ set (GAWK_SOURCES ${GAWK_SOURCES}
add_executable (gawk ${GAWK_SOURCES})
target_link_libraries (gawk m ${EXTRA_LIBS})
-if(${CMAKE_CROSSCOMPILING} STREQUAL "TRUE")
-else()
+if(NOT ${CMAKE_CROSSCOMPILING} STREQUAL "TRUE")
add_subdirectory(test)
add_subdirectory(doc)
endif()