aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 0 insertions, 11 deletions
diff --git a/Makefile.am b/Makefile.am
index f9968c6d..efb3711f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -55,15 +55,9 @@ EXTRA_DIST = \
regex_internal.c \
regex_internal.h \
regexec.c \
- version.in \
vms \
ylwrap
-# It's OK for the generated file `version.c' not to be removed by
-# "make distclean".
-distcleancheck_listfiles = \
- find . -type f -print | grep -v '^\./version\.c$$'
-
# The order to do things in.
# Build explicitly in "." in order to build gawk first, so
# that `make check' without a prior `make' works.
@@ -147,8 +141,6 @@ DEFS= -DDEFPATH=$(DEFPATH) -DDEFLIBPATH=$(DEFLIBPATH) -DSHLIBEXT=$(SHLIBEXT) -DH
# Get rid of core files when cleaning
CLEANFILES = core core.*
-MAINTAINERCLEANFILES = version.c
-
# We want hard links for install-exec-hook, below
LN= ln
@@ -196,9 +188,6 @@ awkgram.c: awkgram.y
if cmp -s y.tab.h $*.h; then rm -f y.tab.h; else mv y.tab.h $*.h; fi; \
else :; fi
-version.c: config.status version.in
- $(SHELL) ./config.status --file=version.c:version.in
-
command.c: command.y
$(YACC) -p zz $<
sed 's/parse error/syntax error/g' < y.tab.c | awk -f $(srcdir)/bisonfix.awk command > $*.c && rm y.tab.c