aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b9362944..ec80f39c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -192,7 +192,7 @@ command.c: command.y
sed 's/parse error/syntax error/g' < $@ > $@.tmp && mv $@.tmp $@
pc/Makefile.tst: test/Makefile.in
- cd pc && awk -f GenMakefileTst.awk ../test/Makefile.in > Makefile.tst
+ awk -f "$(top_srcdir)"/pc/GenMakefileTst.awk ../test/Makefile.in > pc/Makefile.tst
# This is for my development & testing.
efence: gawk