aboutsummaryrefslogtreecommitdiffstats
path: root/extension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extension/Makefile.am')
-rw-r--r--extension/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/extension/Makefile.am b/extension/Makefile.am
index b6beaee3..b6c969ba 100644
--- a/extension/Makefile.am
+++ b/extension/Makefile.am
@@ -100,12 +100,12 @@ testext_la_LIBADD = $(MY_LIBS)
install-data-hook:
for i in $(pkgextension_LTLIBRARIES) ; do \
- $(RM) $(DESTDIR)$(pkgextensiondir)/$$i ; \
+ rm -f $(DESTDIR)$(pkgextensiondir)/$$i ; \
done
# Keep the uninstall check working:
uninstall-so:
- $(RM) $(DESTDIR)$(pkgextensiondir)/*.so
+ rm -f $(DESTDIR)$(pkgextensiondir)/*.so
uninstall-recursive: uninstall-so