aboutsummaryrefslogtreecommitdiffstats
path: root/extension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extension/Makefile.am')
-rw-r--r--extension/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/extension/Makefile.am b/extension/Makefile.am
index c8b1f53c..32603734 100644
--- a/extension/Makefile.am
+++ b/extension/Makefile.am
@@ -119,6 +119,9 @@ install-data-hook:
# Keep the uninstall check working:
uninstall-so:
$(RM) $(DESTDIR)$(pkgextensiondir)/*.so
+ $(RM) $(DESTDIR)$(pkgextensiondir)/*.dll
+ $(RM) $(DESTDIR)$(pkgextensiondir)/*.a
+ $(RM) $(DESTDIR)$(pkgextensiondir)/*.lib
uninstall-recursive: uninstall-so