aboutsummaryrefslogtreecommitdiffstats
path: root/extension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extension/Makefile.am')
-rw-r--r--extension/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/extension/Makefile.am b/extension/Makefile.am
index b51b6c06..7b52b14b 100644
--- a/extension/Makefile.am
+++ b/extension/Makefile.am
@@ -98,6 +98,11 @@ testext_la_SOURCES = testext.c
testext_la_LDFLAGS = $(MY_MODULE_FLAGS)
testext_la_LIBADD = $(MY_LIBS)
+install-data-hook:
+ for i in $(pkgextension_LTLIBRARIES) ; do \
+ $(RM) $(pkgextensiondir)/$$i ; \
+ done
+
EXTRA_DIST = build-aux/config.rpath \
ChangeLog \
ChangeLog.0 \