aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am21
1 files changed, 12 insertions, 9 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index fd34a059..065bff1d 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -226,6 +226,8 @@ EXTRA_DIST = \
fpat1.awk \
fpat1.in \
fpat1.ok \
+ fpat2.awk \
+ fpat2.ok \
fpatnull.awk \
fpatnull.in \
fpatnull.ok \
@@ -782,15 +784,16 @@ UNIX_TESTS = \
fflush getlnhd localenl pid pipeio1 pipeio2 poundbang space strftlng
GAWK_EXT_TESTS = \
- aadelete1 aadelete2 aarray1 aasort aasorti argtest arraysort backw \
- badargs beginfile1 binmode1 clos1way delsub devfd devfd1 devfd2 \
- dumpvars exit fieldwdth fpat1 fpatnull fsfwfs funlen fwtest fwtest2 \
- gensub gensub2 getlndir gnuops2 gnuops3 gnureops icasefs icasers \
- igncdym igncfs ignrcas2 ignrcase indirectcall lint lintold lintwarn \
- manyfiles match1 match2 match3 mbstr1 nastyparm next nondec nondec2 \
- patsplit posix printfbad1 printfbad2 procinfs profile1 profile2 \
- profile3 rebuf regx8bit reint reint2 rsstart1 rsstart2 rsstart3 \
- rstest6 shadow sortfor sortu splitarg4 strftime strtonum switch2
+ aadelete1 aadelete2 aarray1 aasort aasorti argtest arraysort \
+ backw badargs beginfile1 binmode1 clos1way delsub devfd devfd1 \
+ devfd2 dumpvars exit fieldwdth fpat1 fpat2 fpatnull fsfwfs funlen \
+ fwtest fwtest2 gensub gensub2 getlndir gnuops2 gnuops3 gnureops \
+ icasefs icasers igncdym igncfs ignrcas2 ignrcase indirectcall lint \
+ lintold lintwarn manyfiles match1 match2 match3 mbstr1 nastyparm \
+ next nondec nondec2 patsplit posix printfbad1 printfbad2 procinfs \
+ profile1 profile2 profile3 rebuf regx8bit reint reint2 rsstart1 \
+ rsstart2 rsstart3 rstest6 shadow sortfor sortu splitarg4 strftime \
+ strtonum switch2
EXTRA_TESTS = inftest regtest