aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 8f4ce48f..da67b059 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -102,8 +102,6 @@ EXTRA_DIST = \
asort.ok \
asorti.awk \
asorti.ok \
- assignconst.awk \
- assignconst.ok \
awkpath.ok \
back89.awk \
back89.in \
@@ -955,7 +953,7 @@ LOCALE_CHARSET_TESTS = \
mbprintf1 mbprintf2 mbprintf3 rebt8b2 rtlenmb sort1 sprintfc
SHLIB_TESTS = \
- assignconst fnmatch filefuncs fork fork2 fts ordchr ordchr2 \
+ fnmatch filefuncs fork fork2 fts ordchr ordchr2 \
readdir readfile revout revtwoway rwarray testext time
# List of the tests which should be run with --lint option:
@@ -1683,13 +1681,6 @@ testext::
@$(AWK) -f testext.awk >_$@ 2>&1 || echo EXIT CODE: $$? >>_$@
@-$(CMP) $(srcdir)/$@.ok _$@ && rm -f _$@ testext.awk
-assignconst:
- @echo $@
- @for i in 1 2 3 4 5 6 7 8 9 10 11 12 13 14; \
- do AWKPATH=$(srcdir) $(AWK) -f $@.awk $$i ; \
- done 2>&1 | grep -v at_exit > _$@
- @-$(CMP) $(srcdir)/$@.ok _$@ && rm -f _$@
-
readdir:
@echo This test can fail on some filesystems.
@echo $@