aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 68ded6cd..fe30cb41 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1179,6 +1179,7 @@ charset-tests-all:
$(MAKE) charset-msg-start charset-tests charset-msg-end; \
else \
echo %%%%%%%%%% Inadequate locale support: skipping charset tests. ; \
+ echo %%%%%%%%%% At least en_US.UTF-8, ru_RU.UTF-8 and ja_JP.UTF-8 are needed. ; \
fi
charset-tests: $(LOCALE_CHARSET_TESTS)
@@ -1245,7 +1246,7 @@ charset-msg-start:
@echo "======== Starting tests that can vary based on character set or locale support ========"
@echo "**************************************************************************"
@echo "* Some or all of these tests may fail if you have inadequate or missing *"
- @echo "* locale support At least en_US.UTF-8, ru_RU.UTF-8 and ja_JP.UTF-8 are *"
+ @echo "* locale support. At least en_US.UTF-8, ru_RU.UTF-8 and ja_JP.UTF-8 are *"
@echo "* needed. However, if you see this message, the Makefile thinks you have *"
@echo "* what you need ... *"
@echo "**************************************************************************"