aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 75e0c6ef..4376691a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1793,6 +1793,12 @@ symtab8:
@grep -v '^ENVIRON' __$@ | grep -v '^PROCINFO' | grep -v '^FILENAME' >> _$@ ; rm __$@
@-$(CMP) $(srcdir)/$@.ok _$@ && rm -f _$@
+symtab9:
+ @echo $@
+ @$(AWK) -f $(srcdir)/$@.awk >_$@
+ @rm -f testit.txt
+ @-$(CMP) $(srcdir)/$@.ok _$@ && rm -f _$@
+
reginttrad:
@echo $@
@$(AWK) --traditional -r -f $(srcdir)/$@.awk > _$@