aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e6c623f7..5fda72a1 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -786,6 +786,8 @@ EXTRA_DIST = \
range1.awk \
range1.in \
range1.ok \
+ readbuf.awk \
+ readbuf.ok \
readdir.awk \
readdir0.awk \
readfile2.awk \
@@ -1088,7 +1090,8 @@ BASIC_TESTS = \
paramdup paramres paramtyp paramuninitglobal parse1 parsefld parseme \
pcntplus posix2008sub prdupval prec printf0 printf1 prmarscl prmreuse \
prt1eval prtoeval \
- rand randtest range1 rebrackloc rebt8b1 redfilnm regeq regexpbrack regexpbrack2 \
+ rand randtest range1 readbuf rebrackloc rebt8b1 redfilnm \
+ regeq regexpbrack regexpbrack2 \
regexprange regrange reindops \
reparse resplit rri1 rs rsnul1nl rsnulbig rsnulbig2 rstest1 rstest2 \
rstest3 rstest4 rstest5 rswhite \