aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index a4da78c1..b2577841 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1981,7 +1981,6 @@ profile1:
@$(AWK) -f ./ap-$@.out "$(srcdir)"/dtdgport.awk > _$@.out2 ; rm ap-$@.out
@$(CMP) _$@.out1 _$@.out2 && rm _$@.out[12] || { echo EXIT CODE: $$? >>_$@ ; \
cp "$(srcdir)"/dtdgport.awk $@.ok ; }
-
profile2:
@echo $@
@@ -2210,7 +2209,7 @@ testext::
@echo $@
@$(AWK) '/^(@load|BEGIN)/,/^}/' "$(top_srcdir)"/extension/testext.c > testext.awk
@$(AWK) -f ./testext.awk >_$@ 2>&1 || echo EXIT CODE: $$? >>_$@
- @-$(CMP) "$(srcdir)"/$@.ok _$@ && rm -f _$@ testext.awk
+ @-$(CMP) "$(srcdir)"/$@.ok _$@ && rm -f _$@ testext.awk textexttmp.txt
getfile:
@echo $@