summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2010-09-29 12:44:04 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2010-09-29 12:44:04 +0200
commit829a446c9f00e2f7016f09e18358458e2cc02189 (patch)
tree49fabe1422ad208caa861951ac0028f954a45ddb /tests/Makefile.am
parentc7e36e6b7e3e9fb24dfd82e2cb7683bfee0c15ad (diff)
downloadrsyslog-829a446c9f00e2f7016f09e18358458e2cc02189.tar.gz
rsyslog-829a446c9f00e2f7016f09e18358458e2cc02189.tar.bz2
rsyslog-829a446c9f00e2f7016f09e18358458e2cc02189.zip
improved imuxsock doc & added small testing tool permanently
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8538140e..62d45228 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,6 @@
if ENABLE_TESTBENCH
TESTRUNS = rt_init rscript
-check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq msleep randomgen diagtalker uxsockrcvr
+check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq msleep randomgen diagtalker uxsockrcvr syslog_caller
TESTS = $(TESTRUNS) cfg.sh \
arrayqueue.sh \
linkedlistqueue.sh \
@@ -322,6 +322,9 @@ chkseq_SOURCES = chkseq.c
tcpflood_SOURCES = tcpflood.c
tcpflood_LDADD = $(SOL_LIBS)
+syslog_caller_SOURCES = syslog_caller.c
+syslog_caller_LDADD = $(SOL_LIBS)
+
diagtalker_SOURCES = diagtalker.c
diagtalker_LDADD = $(SOL_LIBS)