aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorArnold D. Robbins <arnold@skeeve.com>2011-10-21 15:01:08 +0200
committerArnold D. Robbins <arnold@skeeve.com>2011-10-21 15:01:08 +0200
commit3b5e1a089dc3f1193ddc73747524aa24fcab3899 (patch)
treee2a8ac790028e5f38b5f5deb58969302f37d2ac8 /Makefile.am
parent54b630ec92718b620e53997958003ea978fb9006 (diff)
downloadegawk-3b5e1a089dc3f1193ddc73747524aa24fcab3899.tar.gz
egawk-3b5e1a089dc3f1193ddc73747524aa24fcab3899.tar.bz2
egawk-3b5e1a089dc3f1193ddc73747524aa24fcab3899.zip
Fix 'make distcheck' to not kvetch about version.c.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 13ba6bd8..4a1340a1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -114,6 +114,8 @@ gawk_SOURCES = $(base_sources) eval.c profile.c
pgawk_SOURCES = $(base_sources) eval_p.c profile_p.c
dgawk_SOURCES = $(base_sources) eval_d.c profile.c cmd.h command.y debug.c
+distcleancheck_listfiles = version.c
+
# Get extra libs as needed, Automake will supply LIBINTL and SOCKET_LIBS.
LDADD = $(LIBSIGSEGV) $(LIBINTL) $(SOCKET_LIBS)
dgawk_LDADD = $(LDADD) @LIBREADLINE@