aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorArnold D. Robbins <arnold@skeeve.com>2011-10-25 21:44:18 +0200
committerArnold D. Robbins <arnold@skeeve.com>2011-10-25 21:44:18 +0200
commit1bba94521445126120cecd41f7ea29a2810a5eeb (patch)
tree79b5bdd3a3831ca2aa51edf1b4408dc5d9f87206 /configure.ac
parent29658e8b38047b234d682613592253761df63d24 (diff)
parent118622c2a66b302ec9706ccd3296a6cc2b8bfb13 (diff)
downloadegawk-1bba94521445126120cecd41f7ea29a2810a5eeb.tar.gz
egawk-1bba94521445126120cecd41f7ea29a2810a5eeb.tar.bz2
egawk-1bba94521445126120cecd41f7ea29a2810a5eeb.zip
Merge branch 'gawk_performance'
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5f5ba603..a1cad964 100644
--- a/configure.ac
+++ b/configure.ac
@@ -80,7 +80,7 @@ AC_MSG_CHECKING([for special development options])
if test -f $srcdir/.developing
then
# add other debug flags as appropriate, save GAWKDEBUG for emergencies
- CFLAGS="$CFLAGS -DARRAYDEBUG -DYYDEBUG"
+ CFLAGS="$CFLAGS -DARRAYDEBUG"
if grep dbug $srcdir/.developing
then
CFLAGS="$CFLAGS -DDBUG"
@@ -90,7 +90,7 @@ then
# enable debugging using macros also
if test "$GCC" = yes
then
- CFLAGS="$CFLAGS -Wall -fno-builtin -g3 -gdwarf-2"
+ CFLAGS="$CFLAGS -Wall"
fi
AC_MSG_RESULT([yes])
else