aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorArnold D. Robbins <arnold@skeeve.com>2014-08-27 19:18:34 +0300
committerArnold D. Robbins <arnold@skeeve.com>2014-08-27 19:18:34 +0300
commitff28c07f95ff2400eb0ad1becc0eae1eab9dc93d (patch)
treec7be1aedb1c0dbd1cd1d78a7d0704a013a064855 /configure.ac
parenta5847cb0a97b093cd0f23b65c72370af836c9748 (diff)
downloadegawk-ff28c07f95ff2400eb0ad1becc0eae1eab9dc93d.tar.gz
egawk-ff28c07f95ff2400eb0ad1becc0eae1eab9dc93d.tar.bz2
egawk-ff28c07f95ff2400eb0ad1becc0eae1eab9dc93d.zip
Cleanup code for strcasecmp.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b0817ba3..5ad3b564 100644
--- a/configure.ac
+++ b/configure.ac
@@ -275,7 +275,7 @@ AC_CHECK_FUNCS(atexit btowc fmod getgrent getgroups grantpt \
isascii iswctype iswlower iswupper mbrlen \
memcmp memcpy memcpy_ulong memmove memset \
memset_ulong mkstemp posix_openpt setenv setlocale setsid snprintf strchr \
- strerror strftime strncasecmp strcoll strtod strtoul \
+ strerror strftime strcasecmp strncasecmp strcoll strtod strtoul \
system tmpfile towlower towupper tzset usleep wcrtomb \
wcscoll wctype)
dnl this check is for both mbrtowc and the mbstate_t type, which is good