aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorArnold D. Robbins <arnold@skeeve.com>2020-01-19 20:52:46 +0200
committerArnold D. Robbins <arnold@skeeve.com>2020-01-19 20:52:46 +0200
commit15db23b88c2866ed900177cbf11ce37e373e5e20 (patch)
tree4adfc1f12e9877e5c567e46c4702400054bc8d2a /test/Makefile.am
parenta2a6e548bc3afcbf4c7401ebdfa8213dbe4e8dea (diff)
downloadegawk-15db23b88c2866ed900177cbf11ce37e373e5e20.tar.gz
egawk-15db23b88c2866ed900177cbf11ce37e373e5e20.tar.bz2
egawk-15db23b88c2866ed900177cbf11ce37e373e5e20.zip
Fix a pretty-printer error with print[f].
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index aa64110c..bf77ea34 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -961,6 +961,8 @@ EXTRA_DIST = \
profile12.awk \
profile12.in \
profile12.ok \
+ profile13.awk \
+ profile13.ok \
prt1eval.awk \
prt1eval.ok \
prtoeval.awk \
@@ -1393,7 +1395,7 @@ GAWK_EXT_TESTS = \
nsbad nsbad_cmd nsforloop nsfuncrecurse nsindirect1 nsindirect2 nsprof1 nsprof2 \
patsplit posix printfbad1 printfbad2 printfbad3 printfbad4 printhuge \
procinfs profile0 profile1 profile2 profile3 profile4 profile5 profile6 \
- profile7 profile8 profile9 profile10 profile11 profile12 pty1 pty2 \
+ profile7 profile8 profile9 profile10 profile11 profile12 profile13 pty1 pty2 \
rebuf regnul1 regnul2 regx8bit reginttrad reint reint2 rsgetline rsglstdin \
rsstart1 rsstart2 rsstart3 rstest6 \
sandbox1 shadow shadowbuiltin sortfor sortfor2 sortu \
@@ -1455,7 +1457,7 @@ NEED_POSIX = escapebrace printf0 posix2008sub paramasfunc1 paramasfunc2 muldimpo
# List of tests that need --pretty-print
NEED_PRETTY = nsprof1 nsprof2 \
- profile4 profile5 profile8 profile9 profile10 profile11
+ profile4 profile5 profile8 profile9 profile10 profile11 profile13
# List of tests that need --re-interval
NEED_RE_INTERVAL = gsubtst3 reint reint2