aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAndrew J. Schorr <aschorr@telemetry-investments.com>2019-01-09 10:51:28 -0500
committerAndrew J. Schorr <aschorr@telemetry-investments.com>2019-01-09 10:51:28 -0500
commit56f4a4139ad7e81064e25887f959a4a6e5e54a58 (patch)
tree01645ae916a19e911d2111763beead9faa1ba7ab /test/Makefile.am
parent0e1fd064f13b220a129fc720607d3f62b55b3b19 (diff)
downloadegawk-56f4a4139ad7e81064e25887f959a4a6e5e54a58.tar.gz
egawk-56f4a4139ad7e81064e25887f959a4a6e5e54a58.tar.bz2
egawk-56f4a4139ad7e81064e25887f959a4a6e5e54a58.zip
Implement optional second array arg to type of returning info on variable internals.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 7b42f8db..b4f50cec 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -76,6 +76,8 @@ EXTRA_DIST = \
arraysort.ok \
arraysort2.awk \
arraysort2.ok \
+ arraytype.awk \
+ arraytype.ok \
arrdbg.awk \
arrymem1.awk \
arrymem1.ok \
@@ -1294,6 +1296,7 @@ UNIX_TESTS = \
GAWK_EXT_TESTS = \
aadelete1 aadelete2 aarray1 aasort aasorti argtest arraysort arraysort2 \
+ arraytype \
backw badargs beginfile1 beginfile2 binmode1 \
charasbytes colonwarn clos1way clos1way2 clos1way3 clos1way4 clos1way5 \
clos1way6 crlf \