aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorArnold D. Robbins <arnold@skeeve.com>2021-09-10 10:43:21 +0300
committerArnold D. Robbins <arnold@skeeve.com>2021-09-10 10:43:21 +0300
commitc89ce5850cf9dc9173364de62bb183b207826e96 (patch)
tree3a43121188751d50b1b2f0cbdae63fb64f03057d /test/Makefile.am
parent769de8893a550b3439aabe7c754fbf9cafa45df8 (diff)
downloadegawk-c89ce5850cf9dc9173364de62bb183b207826e96.tar.gz
egawk-c89ce5850cf9dc9173364de62bb183b207826e96.tar.bz2
egawk-c89ce5850cf9dc9173364de62bb183b207826e96.zip
Bug fix for FUNCTAB and SYMTAB. Update tests.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index bd800fff..3663ac28 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -420,6 +420,8 @@ EXTRA_DIST = \
functab4.ok \
functab5.awk \
functab5.ok \
+ functab6.awk \
+ functab6.ok \
funlen.awk \
funlen.in \
funlen.ok \
@@ -1280,7 +1282,6 @@ EXTRA_DIST = \
symtab9.awk \
symtab9.ok \
symtab10.awk \
- symtab10.in \
symtab10.ok \
symtab11.awk \
symtab11.ok \
@@ -1445,7 +1446,7 @@ GAWK_EXT_TESTS = \
devfd devfd1 devfd2 dfacheck1 dumpvars \
errno exit fieldwdth forcenum \
fpat1 fpat2 fpat3 fpat4 fpat5 fpat6 fpat7 fpat8 fpat9 fpatnull \
- fsfwfs funlen functab1 functab2 functab3 \
+ fsfwfs funlen functab1 functab2 functab3 functab6 \
fwtest fwtest2 fwtest3 fwtest4 fwtest5 fwtest6 fwtest7 fwtest8 \
genpot gensub gensub2 gensub3 getlndir gnuops2 gnuops3 gnureops gsubind \
icasefs icasers id igncdym igncfs ignrcas2 ignrcas4 ignrcase incdupe \
@@ -1501,7 +1502,7 @@ SHLIB_TESTS = \
testext time
# List of the tests which should be run with --debug option:
-NEED_DEBUG = dbugtypedre1 dbugtypedre2 dbugeval2 dbugeval3 symtab10
+NEED_DEBUG = dbugtypedre1 dbugtypedre2 dbugeval2 dbugeval3
# List of the tests which should be run with --lint option:
NEED_LINT = \