aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorArnold D. Robbins <arnold@skeeve.com>2020-01-08 20:53:54 +0200
committerArnold D. Robbins <arnold@skeeve.com>2020-01-08 20:53:54 +0200
commitebe9dd1633c6f5e5d42e922a70f72829c14c193c (patch)
treefeb83b935704aaecb189657213b6e98b8f6ee709 /test/Makefile.am
parent660a55b365e4ee22f3f0efe69c887e2fd1f71303 (diff)
downloadegawk-ebe9dd1633c6f5e5d42e922a70f72829c14c193c.tar.gz
egawk-ebe9dd1633c6f5e5d42e922a70f72829c14c193c.tar.bz2
egawk-ebe9dd1633c6f5e5d42e922a70f72829c14c193c.zip
Fix a bug in retrieving unset variables through SYMTAB.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index c6e33ddb..14e5b0a5 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1172,6 +1172,10 @@ EXTRA_DIST = \
strtonum.ok \
strtonum1.awk \
strtonum1.ok \
+ stupid1.awk \
+ stupid1.ok \
+ stupid2.awk \
+ stupid2.ok \
subamp.awk \
subamp.in \
subamp.ok \
@@ -1390,7 +1394,9 @@ GAWK_EXT_TESTS = \
rsstart1 rsstart2 rsstart3 rstest6 \
sandbox1 shadow shadowbuiltin sortfor sortfor2 sortu \
sourcesplit split_after_fpat \
- splitarg4 strftfld strftime strtonum strtonum1 switch2 symtab1 symtab2 \
+ splitarg4 strftfld strftime strtonum strtonum1 \
+ stupid1 stupid2 \
+ switch2 symtab1 symtab2 \
symtab3 symtab4 symtab5 symtab6 symtab7 symtab8 symtab9 symtab10 \
timeout typedregex1 typedregex2 typedregex3 typedregex4 \
typedregex5 typedregex6 \