aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 31fdfff2..38197101 100644
--- a/configure.ac
+++ b/configure.ac
@@ -475,13 +475,14 @@ dylib) GAWKLIBEXT=so ;; # MacOS uses .dylib for shared libraries, but libtool us
esac
AC_SUBST(GAWKLIBEXT)
-AC_CONFIG_FILES(Makefile
+AC_CONFIG_FILES([Makefile
support/Makefile
awklib/Makefile
doc/Makefile
extras/Makefile
po/Makefile.in
- test/Makefile)
+ test/Makefile])
+AC_CONFIG_FILES([gawkbug], [chmod +x gawkbug])
if test "$enable_extensions" = "yes"
then
AC_CONFIG_SUBDIRS(extension)