aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 7b42f8db..b4f50cec 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -76,6 +76,8 @@ EXTRA_DIST = \
arraysort.ok \
arraysort2.awk \
arraysort2.ok \
+ arraytype.awk \
+ arraytype.ok \
arrdbg.awk \
arrymem1.awk \
arrymem1.ok \
@@ -1294,6 +1296,7 @@ UNIX_TESTS = \
GAWK_EXT_TESTS = \
aadelete1 aadelete2 aarray1 aasort aasorti argtest arraysort arraysort2 \
+ arraytype \
backw badargs beginfile1 beginfile2 binmode1 \
charasbytes colonwarn clos1way clos1way2 clos1way3 clos1way4 clos1way5 \
clos1way6 crlf \