summaryrefslogtreecommitdiffstats
path: root/lisp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lisp/Makefile.am')
-rw-r--r--lisp/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/lisp/Makefile.am b/lisp/Makefile.am
new file mode 100644
index 0000000..54c22d0
--- /dev/null
+++ b/lisp/Makefile.am
@@ -0,0 +1,10 @@
+## Process this file with automake to create Makefile.in
+
+EXTRA_DIST = id-utils.el elisp-comp
+elc_SCRIPTS = id-utils.elc
+elcdir = @LISPDIR@
+SUFFIXES = .el .elc
+
+.el.elc:
+ @echo "WARNING: Warnings can be ignored. :-)"
+ $(SHELL) $(srcdir)/elisp-comp $<