summaryrefslogtreecommitdiffstats
path: root/plugins/omelasticsearch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/omelasticsearch/Makefile.am')
-rw-r--r--plugins/omelasticsearch/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/omelasticsearch/Makefile.am b/plugins/omelasticsearch/Makefile.am
index a574c72f..059bdf8a 100644
--- a/plugins/omelasticsearch/Makefile.am
+++ b/plugins/omelasticsearch/Makefile.am
@@ -1,6 +1,7 @@
pkglib_LTLIBRARIES = omelasticsearch.la
-omelasticsearch_la_SOURCES = omelasticsearch.c
+# TODO: replace cJSON
+omelasticsearch_la_SOURCES = omelasticsearch.c cJSON/cjson.c cJSON/cjson.h
omelasticsearch_la_CPPFLAGS = $(RSRT_CFLAGS) $(PTHREADS_CFLAGS)
omelasticsearch_la_LDFLAGS = -module -avoid-version
omelasticsearch_la_LIBADD = $(CURL_LIBS)